IMG_2917.HEIC
DownloadonAppStore.png
google-play-badge.png

Frequently Asked Questions

How do I know if the app works on my iOS device?

Compatibility

The Yarn Yardage app is created for iOS version 14.4 or later. But it is possible to download on previous iOS versions. Please check the Compatibility details of your device. For this go to the AppStore, search for the Yarn Yardage app and scroll down to the Information section as shown in the below screenshot. If your device and iOS version is supported you will see a respective status of the Compatibility and you will be able to install and use the app.

Compatibility.jpeg